Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By audire
#204735 Hello! I just installed Pixelmon yesterday (exactly following the tutorial video) as well as Gameshark and Journey Map. The game itself and the map worked, but the Gameshark commands and hotkey to modify it would not respond. It also only showed lines going to the target, no radar or anything. I tried remapping the hotkey to something not used by Journey Map and it still didn't respond. Tried a different map mod (Mapwriter 2) and had the exact same issues. If I play with only Gameshark, it works correctly.

I've seen people play with Journey Map for them Gameshark has worked. I'd like to play with a map, so does anyone know what might be causing the issue and what I could do to fix it?