Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By WillSmith
#204108 Ultra beasts aren't spawning at all and i've been in the ultra space for at least three hours so i think something just went wrong.... It might be that i'm using other mods (listed below) as well but that just seems weird to me as other pokemon (and legendaries) spawn just fine, also in ultra space.

Mods I'm using:
CodeChickenLib, CoFHCore and CoFHWorld
Cucumber and Cyclic
Gravestone
Inventory tweaks and Mouse tweaks
iron chests
JEI and JER
Journeymap
Mystical Agriculture
Quickleafdecay
Redstone Flux
Refined Storage
Simple harvest
Simple storage network
Thermal Dynamics, Foundation and Expansion
Waystones

Are any of those mods known to bug in combination with Pixelmon or could there be another problem?
Also, i use pixelmon 7.0.3 and forge 1.12.2-14.23.5.2814

Any help is appreciated!
User avatar
By XpanD
#204109 Ultra Beasts are very rare, and generally need a lot of space. 3 hours does sound like a lot, but it might just be bad luck. Try clearing some space (trees can block spawns!), and verifying whether they can spawn through "/checkspawns".
By WillSmith
#204110 Oh wow those chances are lower than I thought.... i saw a comment on a video saying they were really common but that might have been an earlier version or something but yeah they can spawn there.
Thanks a lot :-D
User avatar
By XpanD
#204111 Yeah, we had a few broken spawns in early versions of 7.0. They're still being tweaked a bit, but the days of being overrun by thousands of Pheramosa are gone. :P