Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By aism
#36351 Hi guys,

I've spent ages more on this but am making no progress. Ready to give up. I followed the instructions below:

1. Download Minecraft Forge 7.7.0.604 and above (files.minecraftforge.net) - done
2. Download the latest Pixelmon - done
3. Download WinRAR or sometype of program with .jar compatibility - done
4. Press the Windows Key + R to open your Run Command, type in %appdata% - done
5. Locate your .minecraft folder and open - done
6. Locate your bin folder and open - done
7. Locate the minecraft.jar file, Right Click > Open with WinRAR - done
8. You will now be able to see the contents of the minecraft.jar, locate the META-inf folder and delete it - done.
9. Now extract the downloaded forge files into the minecraft.jar - done (extracted elsewhere and dragged and dropped in instead - though it didn't look like I was dragging as many files as it looks on the YouTube video? I extracted twice just in case but got the same amount of files each time)

You just installed forge. Now to Pixelmon.

10. Go back to the .minecraft folder - done
11. Extract all files from the Pixelmon Download straight into the .minecraft folder. - done - dragged and dropped instead as extracting didn't work
12. And there you have it, you can now have fun with pixel monsters. :( :(


...but I'm not even getting the forge installed correctly. Am I mad? Don't know what I'm doing wrong.

I'm running Minecraft 1.5.2, Pixelmon 2.1.1 and forge 1.5.1-7.7.2.679

Any help appreciated.

Ais
By Windjoe
#36354 ahh Yeah, Pixelmon is not yet upgraded to Minecraft 1.5.2[except the beta] Make sure the forge you are using is for 1.5.1 Minecraft version and downgrade your minecraft with multimc or download it from this website http://www.mod-minecraft.org/minecraft-jar-download/ , hope this helps.
By Sup3rp1gm4n
#36356
aism wrote:Any help appreciated.
Ais

I have a good option,
1 delete the bin folder totally,
2 restart minecraft until the menu shows up
3 download mvc (minecraft version changer)
4 open the downloaded program
5 select 1.5.1 in the selection list on the left
6 select pixelmon AND forge on the selection list in the middle
7 hit the continue/start button, lost the name sorry :((top left button at the buttons at the bottom right)
8 start minecraft after it's done loading

Hope this helped!!!!
User avatar
By Sundial_MC
#37537 Really, it's great to see a parent trying so desperate to install Pixelmon
Especially Pixelmon

There's been several betas (its 2.0.0.4 now), so yes, the 1.5.2 update will be very soon refined and made available for public.
By jeremy58589721
#37540
aism wrote:Hi guys,

I've spent ages more on this but am making no progress. Ready to give up. I followed the instructions below:

1. Download Minecraft Forge 7.7.0.604 and above (files.minecraftforge.net) - done
2. Download the latest Pixelmon - done
3. Download WinRAR or sometype of program with .jar compatibility - done
4. Press the Windows Key + R to open your Run Command, type in %appdata% - done
5. Locate your .minecraft folder and open - done
6. Locate your bin folder and open - done
7. Locate the minecraft.jar file, Right Click > Open with WinRAR - done
8. You will now be able to see the contents of the minecraft.jar, locate the META-inf folder and delete it - done.
9. Now extract the downloaded forge files into the minecraft.jar - done (extracted elsewhere and dragged and dropped in instead - though it didn't look like I was dragging as many files as it looks on the YouTube video? I extracted twice just in case but got the same amount of files each time)

You just installed forge. Now to Pixelmon.

10. Go back to the .minecraft folder - done
11. Extract all files from the Pixelmon Download straight into the .minecraft folder. - done - dragged and dropped instead as extracting didn't work
12. And there you have it, you can now have fun with pixel monsters. :( :(


...but I'm not even getting the forge installed correctly. Am I mad? Don't know what I'm doing wrong.

I'm running Minecraft 1.5.2, Pixelmon 2.1.1 and forge 1.5.1-7.7.2.679

Any help appreciated.

Ais




"11. Extract all files from the Pixelmon Download straight into the .minecraft folder. - done - dragged and dropped instead as extracting didn't work"

i never extract the files from pixelmon. i just drop the entire DL into the mods folder