Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.
By Gubbclops
#39919 Hey, Gubbclops (aka Gubba1995) here,
new account new luck (something went wrong with the old one),
okay lets start with the topic.

I have a problem to start the Techne application. (JRE 64 & 32 Bit installed)
I want to start it, but just nothing happens since I have installed .Net Framework 4.5

1.I downloaded the Application.
2.I wanted to start it -> then it says I have to get .Net Framework 4.0
3.I download the 4.5 version because it should not matter for a higher version(or does it??)
4.Installed the 4.5 version but now nothing happens

It took endless long to install .Net Framework 4.5 is that normal?

Any Questions? Please ask me.

Techne worked for the time I had 32 bit, but now since the upgrade I can't start it.
I would love to do some Models for this mod and look forward to get some answers :)

EDIT: found the problem, updating windows fixed it.
JOIN THE TEAM