Forum rules: Do not post bugs or feature requests here! Report bugs to our Issue Tracker and suggestions to Suggest a Feature.

This site is not for solicitation of services or 'purchasing' development. Please do not post requesting side mods/plugins and so on. Your thread will be removed, and you will receive a warning.

Do you want the Pixelmon Team to continue working on Pixelmon 1.8.9?

1
20%
4
80%
0
N/A
User avatar
By GetApexed
#192945 I read the latest news saying that due to game-breaking issues, the Pixelmon team will no longer be supporting 1.8.9 Pixelmon. I don't want to intrude or anything but what is so game-breaking that they aren't going to support 1.8.9?

Image

User avatar
By Some Body
#192946 http://www.dictionary.com/browse/barring

In other words, if no game-breaking issues are discovered, we will stop supporting 1.8.9. Supporting two separate versions is slowing down Pixelmon development significantly, and is not something we will just change our minds on based on a poll.
JOIN THE TEAM