Page 1 of 1

Can I have some help please?

PostPosted: 15 Mar 2015 00:06
by WhovianKait
I'm new on here... Just installed it. How do I actually start a game/join a server and install a forge?

Can I have some help please?

PostPosted: 15 Mar 2015 00:08
by Some Body

Can I have some help please?

PostPosted: 15 Mar 2015 00:13
by jsnbrown1989
As far as servers, check out the server listings forum here! Look around at the different types and see where you best fit. Each server is different of course and imo, the server community in general has grown very well. When I first started playing pixelmon, it was hard to find a good server, nowadays, it's hard not to.

Enjoy playing pixelmon!

Re: Can I have some help please?

PostPosted: 15 Mar 2015 00:27
by WhovianKait
It says I have to run 1.8 manually to install the forge. I have already been playing Minecraft so I don't understand what it means.

Can I have some help please?

PostPosted: 15 Mar 2015 00:29
by Some Body
You have to run version 1.8.0 (Version 1.8). Versions 1.8.1/1.8.2/1.8.3 will not work.

If you're just starting, I'd recommend starting with Pixelmon 3.4.0 for Minecraft 1.7.10 as Pixelmon 4.0.0 is a beta version that was released just hours ago and probably has many bugs in it.

Can I have some help please?

PostPosted: 15 Mar 2015 00:34
by WhovianKait
But I just installed Minecraft and it gave me 1.8.3. So does that mean I can't use Pixelmon at all?

Can I have some help please?

PostPosted: 15 Mar 2015 00:41
by Some Body
You need to go into your profile and choose the Minecraft version you want.

Can I have some help please?

PostPosted: 15 Mar 2015 00:44
by WhovianKait
Okay, thank you. Sorry. I've been playing mostly on the Xbox. I just managed to talk my husband into getting it for me on the PC two hours ago.