Search found 1 match

Return to advanced search

Is Pixelmon 3.4 compatible with 3.3.3?

by ZionSkyhawk ¦ 29 Apr 2015 07:07 ¦ Forum: General Discussion ¦ Topic: Is Pixelmon 3.4 compatible with 3.3.3? ¦ Replies: 1 ¦ Views: 343

That is, in fact, my question. I am a mod on a server, and we are going to update from Pixelmon 3.3.3 to 3.4. I know in the past we had an issue going from 3.0.4 to 3.3.3, with new block IDs for everything. Is that the case from 3.3.3 to 3.4, or was the block ID issue just because we were changing M...

JOIN THE TEAM